Salesforce 用 Acrobat Sign の Lightning ページを開き、「Adobe Acrobat Sign 管理者」タブを選択します。
最終更新日 :
2024年1月10日
問題
契約書に記入して署名しても、契約書のステータスが更新されません。例えば、署名済み契約書のステータスが「下書き」と表示されます。
原因
自動ステータス更新ユーザー(ASUU)が正しく設定されていないと、ステータスの更新が遅延または失敗することがあります。Salesforce の管理者パスワードが期限切れになり、ASUU が新しいパスワードで更新されていないと、ASUU が誤って設定されている可能性があります。
Acrobat Sign が契約書レコードのステータスを更新しようとして失敗すると、API/統合キーユーザー(v15 以前)または認証対象ユーザー(v16 以降)にも電子メールで通知されます。
解決方法
-
-
「アカウント設定」で、「ステータスの自動更新を有効にする」を選択します。
-
次に表示されるページで、「有効にする」を選択します。
-
「アクセスを許可 ダイアログで詳細を確認し、「許可」を選択します。
組織に対して、ステータスの自動更新を有効にします。